When replying to a message, ctrl+enter doesn't send the message

VERIFIED DUPLICATE of bug 198976

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 198976
15 years ago
10 years ago

People

(Reporter: Chavdar Botev, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When replying to a message, hitting Ctrl+Enter doesn't send the message; a new
line is added instead. Ctrl+Enter seems to work OK when sending a new message.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 198976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.