Not all CSS stylesheets are saved when saving a complete web page

VERIFIED DUPLICATE of bug 126309

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 126309
15 years ago
14 years ago

People

(Reporter: Milen A. Radev, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030420
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030420

When I tried to save a complete web page (http://www.homelesspixel.de/remix/)
the copy on disk didn't contain all CSS stylesheets - probably because the
missing ones were referenced using "@import url(...)" in the other stylesheets.

Reproducible: Always

Steps to Reproduce:
1. Open this URL - http://www.homelesspixel.de/remix/ ;
2. Save the page - using "Save Page As..." and choosing "Web Page, complete" in
the "Save As" dialog;
3. Open the offline copy using "Open File...";


Actual Results:  
The layout of the offline copy of the page is completly different due to the
missing (not retrieved) stylesheets.

Expected Results:  
Exact copy - same content & layout.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 126309 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.