Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 97223
15 years ago
13 years ago

People

(Reporter: jonathan chetwynd, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021115
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021115

when a user tabs to an image that has <alt="content"> alt content this is not
displayed in a tool tip, or in the status bar

Reproducible: Always

Steps to Reproduce:
1.visit http://www.peepo.com
2.mouseover any image, a tooltip is displayed
3.tab to any image, no tooltip is displayed

Actual Results:  
no tooltip is displayed when tabbed to

Expected Results:  
Display alt contents in a tooltip or image label

whilst w3c standards to make not this explicitly clear it is important for
people with low vision, motor skills impairment or learning difficulties.
(Reporter)

Comment 1

15 years ago
To my knowledge this bug is common to all versions

Comment 2

15 years ago
can you check bug 25537 ?
(Reporter)

Comment 3

15 years ago
please note this bug refers to both alt and title content.

<title="content"> title content is not displayed as a tooltip when using tab to
change focus. There remains some confusion as to whether alt or title content
should be displayed.

also with a OSX tabbing seems not to work, so I cannot confirm this bug
regarding OSX

thanks to wolruf 

Comment 4

15 years ago
As Oliver has pointed the alt issue is a different one.
the problem with title after page switch is covered in bug 50511

*** This bug has been marked as a duplicate of 50511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

15 years ago
this has nothing to do with 50511 which is regarding mouse actions.

please note as clearly stated this refers to onfocus generally caused by tab key.

thanks

Jonathan
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 6

15 years ago
For what I understand, this is bug 97223

*** This bug has been marked as a duplicate of 97223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.