Reloading sometimes breaks the width of table cells

RESOLVED WORKSFORME

Status

()

defect
P3
normal
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: kazhik, Unassigned)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment 1

16 years ago
what platform and build are you using ?
Could you also describe the exact steps you are performing when u experience
this issue.
(Reporter)

Comment 2

16 years ago
Build: 2003042108-trunk/Linux

Comment 3

16 years ago
Posted patch patchSplinter Review
I think that a layout is required not only when a vertical scroll bar is newly
created but when a vertical scroll bar already exists.
I tested using released source files of mozilla-1.3.

Comment 4

16 years ago
This bug also has a ploblem about return of a scroll position.
Please refer following comment of bug 99094.
http://bugzilla.mozilla.org/show_bug.cgi?id=99094#c26
Priority: -- → P3
Target Milestone: --- → Future

Comment 5

16 years ago
I cannot reproduce with recent linux build.

Updated

16 years ago
Blocks: 200047

Comment 6

13 years ago
I can not see this bug using both comment 0's page and same page saved to the disk at the time of this report.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.