Pop-up occurring when I accessed a page.

RESOLVED DUPLICATE of bug 144726

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 144726
15 years ago
14 years ago

People

(Reporter: Faith, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3) Gecko/20030312

When I took this quiz, it displayed my results at
quiz.ravenblack.net/flavour.pl, but also launched a pop-up window for
futuresite.register.com/jump .  I have pop-ups blocked.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 144726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.