Font changes cause overlaid text in preview

RESOLVED DUPLICATE of bug 109970

Status

()

Core
Print Preview
--
minor
RESOLVED DUPLICATE of bug 109970
16 years ago
13 years ago

People

(Reporter: David A. Cobb, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030420
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030420

As shown on the attached screenshot [I used powerpoint format - anyone have a
better suggestion?], when the attributes of type change the print preview shows
the text mis-aligned so that the "new" format text overlays the previous characters.

Reproducible: Always

Steps to Reproduce:
1. Visit the cited URI
2. Select PrintPreview (portrait, shrink to fit)
3. Examine the text I've circled in the attachment: "nightmare" and "Guppi,"
will locate it.

Actual Results:  
Italic "(nig" in "(nightmare" overlays end of plain "packages", red + underlined
"Gup" in "Guppi" overlays plain "are".

Expected Results:  
laid out the text as it is printed
(Reporter)

Comment 1

16 years ago
Created attachment 121307 [details]
Screen Shot (MS powerpoint)

Comment 2

16 years ago
PNG or JPEG or GIF are some formats to post screenshots in especially for people
who don't have MSPP
(Reporter)

Comment 3

16 years ago
Created attachment 121369 [details]
More-or-less the same screenshot in PNG format

Comment 4

14 years ago
Created attachment 158823 [details]
basically a testcase

Comment 5

14 years ago
confirming with:
 Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8a4) Gecko/20040907
Severity: normal → minor
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

14 years ago
This bug is likely a duplicate of bug 109970.

Comment 7

13 years ago
(In reply to comment #6)
> This bug is likely a duplicate of bug 109970.

indeed - dup

*** This bug has been marked as a duplicate of 109970 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.