Mail composition turns word followed by :<space><space> into a link

VERIFIED DUPLICATE of bug 183111

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 183111
16 years ago
10 years ago

People

(Reporter: Cameron Smith, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312


If I type a word followed by :<space><space> it gets turned into a link.

e.g. This is a test:  blah blah

becomes:

This is a <a class="moz-txt-link-freetext" href="test:&nbsp;">test:&nbsp;</a>
blah blah

This is visible in my sent-mail folder and to message recipients.

This seems similar to bug 126359, but happens with more than just "news: ".

This only started happening for me with 1.3.  Prior to that I was using 1.2.  Is
there an option to turn this off?



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
This is fixed in 1.4a

*** This bug has been marked as a duplicate of 183111 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.