Mail server rejects my account for wrong password and password seems not to exist.

RESOLVED DUPLICATE of bug 203219

Status

SeaMonkey
MailNews: Account Configuration
RESOLVED DUPLICATE of bug 203219
15 years ago
13 years ago

People

(Reporter: jim dolbear, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401

Mail client created a mystery password for my email account which was not in my
Password Manager list.  Pop3 server kept rejecting me for wrong password when
I'd not submitted a password and, again, password was not shown on Password
Manager.  I removed account and reentered.  This time when I downloaded
messages, I was asked for password, I entered it dialog box and it was listed on
my Password Manager list and everything was working fine.

Reproducible: Always

Steps to Reproduce:
1.Get msgs
2.
3.

Actual Results:  
Error message from my pop3 server saying "pass failed, incorrect password."

No password on my Password List.

Expected Results:  
Shown me incorrect password on password list or queried me for password.

*** This bug has been marked as a duplicate of 86370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: Mail server rejects my account for wrong password and password seems not to exist. → Mail server rejects my account for wrong password and password seems not to exist.
sorry, wrong bug :-(
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Probably dupe of bug 203219 (All POP3 accounts fail with repeat password dialog,
IMAP accounts OK).

Comment 4

14 years ago
bug 203219 is fixed on 2003-04-30. reporter (jim dolbear), please verify if this
bug still exists. If not please resolve this bug as duplicate of bug 203219.
QA Contact: nbaca → stolenclover

Comment 5

14 years ago

*** This bug has been marked as a duplicate of 203219 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.