[Meta] Content management systems don't allow proper use of ALT and TITLE attributes

RESOLVED INCOMPLETE

Status

defect
RESOLVED INCOMPLETE
17 years ago
4 years ago

People

(Reporter: netdragon, Assigned: netdragon)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

http://bugzilla.mozilla.org/show_bug.cgi?id=25537#c219
Roland, can you provide any examples?

Roland Sippel said

The bigest problem is that NO Content-Management-System Support <ALT> and
<TITLE> ! Thats is the reason because big Portal Sites don&#180;t support 
TITLE. You
have a template and there is only the ALT-Tag for an IMG but NO Box for Title. 
A
editor can only enter the ALT-Tag. 

So if you want a tooltip for an Image you only can enter the ALT-Tag and
Mozilla-User have  loose, because it is a WONTFIX .....
Please file one specific bug per specific content management system that has
issues.  If you want to use this bug to track those, fine, but in its current
state it's useless.
Assignee: aruner → netdemonz
Roland will need to provide at least a few examples. Perhaps with a few 
examples, I can help find more.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Content management systems don't allow proper use of ALT and TITLE attributes → [Meta] Content management systems don't allow proper use of ALT and TITLE attributes
I turned this into a Meta bug btw...

And yes, I LOVE Meta bugs. They make other related issues so much easier to 
find.
Status: NEW → ASSIGNED
Okay, i will take some screenshots from the masks next weeks.
yes, there is a workaround: you can copy the text with a script, if the alt and
title attributes have the same value, but no one do this work on ervery site and
every image only for Mozilla.

Also see the new most used HTML-Editor: Macromedia Dreamweaver MX
(www.macromedia.com). The Mask for IMAGE has NO Title-Field, only a
ALT-Tag-Field,  so go to HTML-Source and copy all ALT to TITLE, to much work for
the most.
Dreamweaver_MX_IMG_TAG- Editor without an TITLE-Tag Field !
MS Frontpage_IMG_Tag_Editor without TITLE !
typo3_CMS_IMG_TAG_Editor without TITLE !
http://www.typo3.com (Enterprise-OS-CMS-System)
tech evang june 2003 reorg
Component: US Ecommerce → English US
There is no dependency on this bug, since it has been created. It is not a tracker, or a meta bug per itself. No actionable things on it. Closing it.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.