Printing multiplw selected messages: Printer props only applies to the first

RESOLVED DUPLICATE of bug 192496

Status

RESOLVED DUPLICATE of bug 192496
16 years ago
10 years ago

People

(Reporter: jonathan.n.mills, Assigned: dcone)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

select several messages; then File>Print. Change printer props (in my case, with
a EPSON C40UX, I selected "Sacrifice quality for speed" which is draft mode, and 
prints with less ink and is therefore fainter than normal)

select close/ok to start it.

the first message printed comes out in draft.  the subsequent mesage(s) are printed
in normal, no-draft, mode.

Reproducible: Always

Steps to Reproduce:
1.select several messages; then File>Print. 
2.select draft (or other local setting, perhaps)
3.Close/OK until starts printing

Actual Results:  
the first message printed comes out in draft.  the subsequent mesage(s) are printed
in normal, no-draft, mode.

Expected Results:  
All should have been in draft mode

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192496 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.