Crash while loading the given URL in Mozilla [@ GetQDGlobalsBlack]

RESOLVED DUPLICATE of bug 200511

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
16 years ago

People

(Reporter: fredrik.henrysson, Assigned: peterlubczynski-bugs)

Tracking

({crash})

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB243266M, crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030424
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030424

Mozilla has started crashing when loading http://www.aftonbladet.se. Started
with the nightly build yesterday.

Reproducible: Always

Steps to Reproduce:
1. Enter the specified url.
2. Watch the page start loading.


Actual Results:  
The browser crashes.

Expected Results:  
Show me Aftonbladet.se.

Talbackid: TB243266M

Updated

16 years ago
Severity: normal → critical
Keywords: crash, stackwanted
Whiteboard: TB243266M
(Reporter)

Comment 1

16 years ago

Comment 2

16 years ago
This URL hangs Mozilla on Linux using build 2003-04-15-22. It doesn't hog CPU
cycles or crash, though. 

I'm wondering if this is the same problem i'm having all of the sudden with
http://www.linuxtoday.com, which also hangs Linux starting just this morning.
Both of these pages have Flash ads. The LinuxToday URL loaded fine using the
same version of Mozilla just last night. I'll file a separate bug just in case
they're not related.

Comment 3

16 years ago
Sorry about comment #2. It seems that Flash always hangs Mozilla (but not
Konqueror) since i upgraded from Mandrake 9.0 to 9.1 yesterday. So, my comment
should not be taken as confirmation for this bug on Linux.

Comment 4

16 years ago
WorksForMe using FizzillaMach/2003-04-25-08-trunk. Stack looks like plug-in
trouble. Fredrik, what version of the Flash plug-in do you have installed?
(Check <about:plugins>.)
Assignee: asa → peterlubczynski
Component: Browser-General → Plug-ins
Keywords: stackwanted
QA Contact: asa → bmartin
Summary: Crash while loading the given url in Mozilla. → Crash while loading the given url in Mozilla [@ GetQDGlobalsBlack]
(Reporter)

Comment 5

16 years ago
Shockwave Flash 6.0 r29 is installed. 
Yesterday I was able to watch the page one time but it crasched again after I
did a reload.

Comment 6

16 years ago
Fredrik, Flash plug-in versions before r67 had problems in Mozilla. Update to
the latest r79 and you'll not experience this any more.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Crash while loading the given url in Mozilla [@ GetQDGlobalsBlack] → Crash while loading the given URL in Mozilla [@ GetQDGlobalsBlack]
Crash Signature: [@ GetQDGlobalsBlack]
You need to log in before you can comment on or make changes to this bug.