space after character entity lost inside fieldset

RESOLVED DUPLICATE of bug 210826

Status

()

RESOLVED DUPLICATE of bug 210826
16 years ago
15 years ago

People

(Reporter: tbthierrybernard, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030425

Given the following fragment:

<form action="anAction">
 Quantit&eacute; re&ccedil;ue <input type="text" size="5" maxlength="5">
 <fieldset>
  <legend>a legend</legend>
  Quantit&eacute; re&ccedil;ue <input type="text" size="5" maxlength="5">
 </fieldset>
</form>

The text "Quantité reçue" shows correctly in two words outside of the fieldset
but inside the two words run into each other: "Quantitéreçue"


Reproducible: Always

Steps to Reproduce:
Whiteboard: DUPEME

Comment 1

16 years ago
Created attachment 121693 [details]
The testcase mentioned.

Confirming in
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030425 Mozilla
Firebird/0.6

Comment 2

15 years ago
Although bug 210826 is newer than this bug, it has had more attention. 
Therefor, I'm marking this bug as a dup of that one.

*** This bug has been marked as a duplicate of 210826 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.