search the web does nothing

RESOLVED DUPLICATE of bug 201796

Status

--
major
RESOLVED DUPLICATE of bug 201796
16 years ago
16 years ago

People

(Reporter: mozbugs, Assigned: saari)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030425 Chimera/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030425 Chimera/0.7+

When using the Camino web search tool, the search doesn't happen, nothing happens.

Reproducible: Always

Steps to Reproduce:
1.select Go > Search The Web
2.type in a search
3.press the "Search" button

Actual Results:  
Nothing happened

Expected Results:  
Mozilla should have google searched.

Comment 1

16 years ago
WFM 2003042505

Comment 2

16 years ago
no it doesn't work for users of OS X 10.1 only

Comment 3

16 years ago
dupe of bug 201796

*** This bug has been marked as a duplicate of 201796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.