Closed Bug 203524 Opened 22 years ago Closed 19 years ago

opening rfc822 message attachment from a news message messes up message display (attachment bucket)

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: sspitzer, Unassigned)

References

(Blocks 1 open bug)

Details

opening rfc822 message attachment in news message messes up message display

regression due to bug #143565

working on a fix to nsNntpUrl::GetFolder()
hmm, will probably be more thank just nsNntpUrl::GetFolder()
Summary: opening rfc822 message attachment in news message messes up message display → opening rfc822 message attachment from a news message messes up message display (attachment bucket)
Product: Browser → Seamonkey
No longer blocks: 279650
Depends on: 279650
Blocks: 279650
No longer depends on: 279650
Blocks: 269826
No longer depends on: 269826
Assignee: sspitzer → mail
No longer blocks: 279650
Was this fixed by bug 203570 checkin ?
(In reply to comment #3)
> Was this fixed by bug 203570 checkin ?

Unclear, since the nature of the breakage wasn't spelled out.  
Seth, is this working for you?
> Seth, is this working for you?

sorry for the long delay.

I don't know about the mozilla suite, but this is working for me in tbird 1.5.

see news://news.mozilla.org:119/donrca$e02@ripley.aoltw.net for my test message
Testing with Moz 1.7.12, Seamonkey 1.0b-1219, and Seamonkey 1.5a-1211: 
Opening the attachment into its own window only appears correct with Seamonkey 1.5a (trunk); in the earlier versions, the message window is blank.

TB 1.5rc2 shows the attached message correctly in its own standalone message window, where 1.0.7 shows a blank window like the earlier suite builds.

But I didn't think the Gecko-1.8 branch (TB 1.5) had the patch for 203570...?
Since I can't identify the patch, I'll simply WFM this.
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.