Certain JPEG image isn't shown

RESOLVED DUPLICATE of bug 44781

Status

()

RESOLVED DUPLICATE of bug 44781
16 years ago
16 years ago

People

(Reporter: Maniac, Assigned: jdunn)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030424
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030424

Mozilla says that the image cannot be displayed because it contains errors. The
image, though, can be viewed using, say, ACDSee. I'll attach the image.

Reproducible: Always

Steps to Reproduce:
1. Load the attached JPEG image

Actual Results:  
Mozilla claims that the image contains errors

Expected Results:  
The image of a pale blue crystal should be shown.
(Reporter)

Comment 1

16 years ago
Created attachment 121899 [details]
Test image

Comment 2

16 years ago
Neither Opera 7.10 and IE 6.0 can show that image.

Comment 3

16 years ago
The JPEG is saved as CMYK and can be viewed in Photoshop.
Converted into RGB it is shown in Mozilla as well.
Is this a Browser bug? CMYK is afaik used in print, for use on monitors, RGB is
the preferred format.

Comment 4

16 years ago
Bug 44781 is about adding support for CMYK JPEGs to Mozilla.

*** This bug has been marked as a duplicate of 44781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
OS: Windows 2000 → All
Hardware: PC → All
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.