Month names in wrong language (Croatian instead of Serbian).

RESOLVED DUPLICATE of bug 234865

Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 234865
14 years ago
13 years ago

People

(Reporter: Vladimir Vico, Assigned: smontagu)

Tracking

({intl})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

When I right-click the html page and select "View page info", the month names in
"Modified" and "Expires" are in Croatian, even though my Windows language is set
to Serbian(Latin).

Month names in Serbian are similar to English (Januar, Februar, Mart, etc.), but
in Croatian it is totaly different (Studen, Veljaca, and something like that). Th

Reproducible: Always

Steps to Reproduce:
1. Set Windows language to Serbian(Latin)
2. Right-click html page.
3. Select "View page info"

Actual Results:  
Month names are in Croatian 

Expected Results:  
Month names should be in Serbian (or at least english).

Comment 1

14 years ago
(I wanted to reassign this to Mozila Locations, but that didn't work)

Reporter, you can find the names of the people responsible on
http://www.mozilla.org/projects/l10n/mlp_status.html . The names of the Serbian
and Croation people are different (and I don't know if they're still correct),
but since the languages are related, they might have copied parts from eachother.

Comment 2

14 years ago
When I set system language and format as Serbian(Latin), the month in Page info.
doesn't match the one that was displayed in control panel. 
Severity: minor → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: intl
(Assignee)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 234865 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.