Duplicate Bookmarks allowed

RESOLVED DUPLICATE of bug 10198

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 10198
15 years ago
13 years ago

People

(Reporter: Eugene Barstow, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When you bookmark a page - repeat bookmark same page a dupliacte bookmark is greated

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
called a dialog box requesting ok to copy over existing version of bookmark
must be difficult to find the correct component for this
Assignee: asa → chanial
Component: Browser-General → Bookmarks
QA Contact: asa → cpetersen0953
Summary: Dupliacte Bookamrks allowed → Duplicate Bookmarks allowed

Comment 2

15 years ago
Why is this a bug?  It seems to me that this behaviour is to be expected and,
AFAIK, always been the case.  I should be able to create as many duplicate
bookmarks as I want - shouldn't I?

I would say that, at least, the severity on this should be changed to
"enhancement" as a request to add a dialogue prompting the user to create a
duplicate or ignore the request altogether.  (If it really is a duplicate, why
bother overwriting it with the exact same information?  That seems like a waste
of I/O if nothing is to change.)

Comment 3

15 years ago
I agree with Jason, but previously there was a bug that didn't allow this
behaviour: Bug 51683 "Unable to have 2 differently named bookmarks for the same
url."
Not being able to create two bookmarks with the same URL was a bug, and there's
no reason to put it back.

Comment 4

15 years ago
This is a dup of bug 10198.

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 10198 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.