Closed Bug 203889 Opened 18 years ago Closed 18 years ago

Request for context-menu enhancement: "Open As a Link"

Categories

(SeaMonkey :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10080

People

(Reporter: mtaub, Assigned: asa)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030425
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030425

many a times there's a link in the page that's not marked as link with the <a>
tag. Thus i find myself marking the text, opening a browser window (that's 
how i usually work), pasting the address and pressing Enter. A nice feature
would be to add the two lines "Open as link" and "Open as link in a new 
window" to the context menu.

BTW: Great bowrser, amazing work (even supports Hebrew) 
Open Source=new world indeed

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 10080 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Summary: Rquest for context-menu enhancement: "Open As a Link" → Request for context-menu enhancement: "Open As a Link"
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.