mail notification should ignore junk mail

VERIFIED DUPLICATE of bug 189289

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 189289
15 years ago
9 years ago

People

(Reporter: charlie, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

This is more of a feature request. Mozilla's mail notification loses it's
effectiveness when a large number of incoming mails are spam. Suggest that when
junk mail controls are on, mail notification ignores emails dropped in junk mail
folder. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 189289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

15 years ago
my original search for this bug request consisted of "notification" and "spam,
so i missed the already exisiting bug request. since it's a duplicate, i'm
closing it.
Status: VERIFIED → CLOSED

Comment 4

15 years ago
Please don't close bugs...Not your fault.
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 189289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 6

15 years ago
For some reason, final state for bugs is "verified"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.