endless Connecting Stop loop in flash detect

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: cloveious, Assigned: asa)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4b) Gecko/20030427
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.4b) Gecko/20030427

Accessing the Beatrice.ca webpage brings you to a flash detect page
that endlessly connects and stops on its own. You can't access any other
websites by typing them into the location bar, 

you can back out and continue
to access other pages normally

Reproducible: Always

Steps to Reproduce:
1. enter the site, browser connects and stops 

Actual Results:  
connecting and stopping is what displays on the status bar endlessly, 

Expected Results:  
It should have detect Flash and  continued on or not dected flash and continued on

Im not sure if the website is coded poorly
(Reporter)

Comment 1

15 years ago
The Page has changed since the bug was filed, no longer an issue,
Im resolving Fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
Nothing in Mozilla was broken or fixed.  This should have been filed under Tech
Evangelism.
Component: Browser-General → English Other
Product: Browser → Tech Evangelism
Version: Trunk → unspecified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.