Alt text with CR+LF not appear correctly

RESOLVED DUPLICATE of bug 67127

Status

RESOLVED DUPLICATE of bug 67127
16 years ago
14 years ago

People

(Reporter: raulpomon, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030429 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030429 Mozilla Firebird/0.6

Alt text with carrier returns (no <br>) not appear correctly.

For example, if we have:
<img src="image.jpg" alt="Title
Description">

We should see an alt text with two lines like Internet Explorer shows.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
"We should see an alt text with two lines like Internet Explorer shows."
If the image is displayed and you want to see the alternate text as a tooltip,
give up... or try http://white.sakura.ne.jp/~piro/xul/_popupalt.html.en
Also, you might want to see bug 67127. I think that tooltips should be fixed at
a width suitable for reading, but I am not sure how Mozilla (and the operating
system?) work on tooltips.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
Created attachment 122297 [details]
Comparing tooltips in mozilla and internet explorer

I've tried http://white.sakura.ne.jp/~piro/xul/_popupalt.html.en
but I couldn't ressolve it.
I attach an image with an example of the problem.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.