All users were logged out of Bugzilla on October 13th, 2018

Height property for tables does not work correctly into a layer

VERIFIED DUPLICATE of bug 204169

Status

VERIFIED DUPLICATE of bug 204169
16 years ago
14 years ago

People

(Reporter: raulpomon, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030429 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030429 Mozilla Firebird/0.6

If we have a web page with a main table into a layer "<div align=center>" for
example, with height="100%", and we have three rows and second row with
height="100%", the table does not fit to the height of the window, and Internet
Explorer fits the table. It's correctly?

Reproducible: Always

Steps to Reproduce:
The next table should fit into the window:
<div align="center">
<table width="100%" height="100%">
<tr>
	<td>Top cell</td>
</tr>
<tr>
	<td height="100%">Middle cell fits in Explorer</td>
</tr>
<tr>
	<td>Bottom cell</td>
</tr>
</table>
</div>

Actual Results:  
If we quit <div> tag the table fits to window, but not with <div> tag.


Expected Results:  
The table into the layer should fit to window.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 204169 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.