No hyphen break with long text

VERIFIED DUPLICATE of bug 95067

Status

()

VERIFIED DUPLICATE of bug 95067
16 years ago
16 years ago

People

(Reporter: mozilla, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

It seems that hyphen are unbreakable even in long text. It means that if you
write really long text not fitting in the window or in a table for example, it
will either add scrollbars or extends the table width.
Hyphen should be breakable.

Reproducible: Always

Steps to Reproduce:
1. Create a very longtext
2. Add a "-" in it
3. 

Actual Results:  
See that it adds scrollbar instead of breaking the line

Expected Results:  
Break the line

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 95067 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.