Preferences get stuck in Advanced -> Cache

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: berkut.bugzilla, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030427 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030427 Mozilla Firebird/0.6

Mozilla Calendar 2003033112-cal

Reproducible: Always

Steps to Reproduce:
1. Open Calendar
2. Go to Edit > Preferences
3. Expant Advanced category, select Cache
4. Click on any other category

Actual Results:  
The right part of Preferences window doesn't change, it's stuck on Cache, no
matter what category is selected

Expected Results:  
The regiht part of Preference windows should change depending on what categury
is selected

Mozilla Calendar 2003033112-cal

note: i'm using calendar with Fire... I mean Mozilla Firebird(tm), that might be
part of the problem

Comment 1

16 years ago
I can not confirm with Mozilla 1.3 I do not think it is a problem of calendar.
(Assignee)

Comment 2

16 years ago
Works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.