framed inner page doesn't scroll down

RESOLVED DUPLICATE of bug 72747

Status

()

Core
Layout: HTML Frames
--
major
RESOLVED DUPLICATE of bug 72747
15 years ago
15 years ago

People

(Reporter: Dennis Stanley, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030401

Go to site. Enter (for example) 'X-Men (Uncanny)' in the search box.  Go to
page.  The inner framed page does not scroll down.  If you do the same thing in
IE it works MUCH differently.  I believe it works in the Windows version of
Mozilla as well.  This was broken last version of Mac OS X Mozilla.

Reproducible: Always

Steps to Reproduce:
1. see above
2.
3.

Actual Results:  
see above

Expected Results:  
see above

Comment 1

15 years ago
After following your steps, I don't see a framed page, I just see search
results, and everything scrolls fine using FizzillaMach/2003-05-01-08-trunk.
Dennis, can you reproduce this problem using another Mozilla user profile?

Comment 2

15 years ago
This page is using a css3 (working draft) property "overflow-y: scroll" which
has still to be implemented in mozilla/netscape ... see bug 72747

Marking it a dup of that bug.

*** This bug has been marked as a duplicate of 72747 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.