Closed Bug 204360 Opened 19 years ago Closed 19 years ago

The file is locked after attached a word document

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 183689

People

(Reporter: ricky, Assigned: asa)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030414
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030414

After I attached a Word document in yahoo mail, the document is locked, can't do
any editting, the lock will only release after i exit the browser. 

*IE and Netscape 4.x won't have this problem

Reproducible: Always

Steps to Reproduce:
1. Compose a mail
2. Attachment a opened word document
3. Send the mail
4. do some edit in the word doc
5. save the word doc
6. "The doc can't save" msg will be prompt
7. Exit the browser
8. Save the doc again, the doc can be saved



Expected Results:  
The word doc won't be locked after it was attached.

*** This bug has been marked as a duplicate of 183689 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.