Feature Request : Add a bookmark menu to chatzilla

RESOLVED DUPLICATE of bug 188574

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 188574
15 years ago
13 years ago

People

(Reporter: Steve Anonymous, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4

Please consider adding a bookmark drop down menu to the chatzilla frame.

It is convenient clicking on bookmarked irc urls from Mozilla.   It would be
fantastically equivalent to have these irc bookmarks available off of the
chatzilla frame.

Thanks in advance and my apologies if this is a duplicate request.

Nice IRC client!

Steve

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 188574 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.