mozilla tries to print everything on one page

RESOLVED DUPLICATE of bug 75213

Status

()

Core
Printing: Output
--
major
RESOLVED DUPLICATE of bug 75213
15 years ago
15 years ago

People

(Reporter: Boris Folgmann, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2; MultiZilla v1.4.0.3e) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.2; MultiZilla v1.4.0.3e) Gecko/20030313

I tried to print this page using Mozilla 1.3 on Windows or Linux, but I get only
the first page.


Reproducible: Always

Steps to Reproduce:
1. Load the page
2. Select Print Preview (see my screenshot)
3. Or Print it (same problem)


Actual Results:  
Mozillas print preview or print function does not split the page. With A4 format
I get four pages when printing it with IE6. As you can see in the attached
screenshot, mozilla prints even on the space below the white paper sheet in the
print preview window. Also, it's not possible to use the next button to see the
other pages.


Expected Results:  
Break the web page into four A4 pages and print them correctly.


May be related to bug #75213. I don't know.
(Reporter)

Comment 1

15 years ago
Created attachment 122473 [details]
Screenshot of the print preview window showing the bug.

Taken on Linux, same problem on Windows.
My resolution is 1600x1200.
Related like a siamese twin.  :) 

*** This bug has been marked as a duplicate of 75213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.