Some ugly red text in Browser-Window

RESOLVED WORKSFORME

Status

Calendar
General
--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Rainer Bielefeld, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
After Installation of the latest calendar for 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030502
the browser-window (and also those of all other components were destroyed and
showed some ugly red text as shown in the att.

We had a similar bug, might be helpful to have a look to bug 130331

The problem was solved after I deleted the file XUL.mfl in my profile
(Reporter)

Comment 1

15 years ago
Created attachment 122474 [details]
screenshot

Destroyed Window after Calendar-Installation
(Reporter)

Comment 2

15 years ago
On the other hand: today no problem with
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030507
and actual calendar-xpi 	
Mozilla Calendar 2003033112-cal 
(Reporter)

Comment 3

15 years ago
Relation to bug 205797 ?

Comment 4

15 years ago
I think this problem could be caused by the wrong calendar language files
(subfolder locale). In calendar08_windows.xpi some locale files have different
file names than those of the current calendar_windows.xpi. For example, the file
overlay.rdf of calendar_windows.xpi is still called calendarOverlay.dtd in
calendar08_windows.xpi. 

Comment 5

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah
(Reporter)

Comment 6

15 years ago
Actually WFM with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5b) Gecko/20030827
and 
Mozilla Calendar 2003080411-cal 

I will close this bug if the problem will not reappear until 2008-10-31

Rainer

Comment 7

14 years ago
um, can't guarantee the problem won't reapper until 2008... :) but it's wfm
right now.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.