After updating to 1.4a, all descriptive information in ZoneAlarm popup is blank.

RESOLVED DUPLICATE of bug 100154

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 100154
15 years ago
13 years ago

People

(Reporter: robert milton watts, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

I do not know if it is Mozilla or ZoneAlarm, but the ZoneAlarm popup requesting
permission to connect to the internet is blank. The problem is affecting all
programs. Services and Controller permission requests are also blank. I can
click on the "additional information" (or whatever) and it tells me that I must
give permission for Mozilla and Services and Controller to access the internet
in order to supply the information. When done, the ZoneAlarm page correctly
identifies the program.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




using win 2000 build 2195 service pack 3
(Assignee)

Comment 1

14 years ago
*** Bug 224359 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 100154 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.