<hr> is displayed with a corrupted extra dot

VERIFIED DUPLICATE of bug 199897

Status

()

Core
Layout
--
minor
VERIFIED DUPLICATE of bug 199897
15 years ago
15 years ago

People

(Reporter: //, Unassigned)

Tracking

({regression})

Trunk
x86
All
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6

Using Mozilla Firebird 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla
Firebird/0.6

I see the <hr> displayed with an extra dot under the beginning and end of the HR.

This does not happend with Mozilla 1.3




Reproducible: Always

Steps to Reproduce:
1. Scroll with the wheel mouse or using the scrollbar
2. see under the begining and end of the <hr> element to see the extra dot




Please use the testcase and see the screenshot attached
(Reporter)

Comment 1

15 years ago
Created attachment 122535 [details]
testcase #1

testcase #1
(Reporter)

Comment 2

15 years ago
Created attachment 122536 [details]
screenshot #1 of the bug

screenshot #1
(Reporter)

Updated

15 years ago
Summary: <hr> is displayed corrupted → <hr> is displayed with a corrupted extra dot

Comment 3

15 years ago
Yeah.. It also happens on the latest linux build (20030505).
So can someone set OS=All? I havnt got the permissions. Thanks.

Comment 4

15 years ago
Can confirm this using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b)
Gecko/20030504 Mozilla Firebird/0.6.

=> checking again with latest Mozilla
=> setting OS = All (per comment #3)
OS: Windows XP → All

Comment 5

15 years ago
If you scroll really slowly, by dragging the scrollbar thumb, you can get
multiple dots.  Does this still happen with smooth scrolling disabled?

Comment 6

15 years ago
Bug is also present in Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b)
Gecko/20030502

- last good version: Gecko/20030310
- first version with bug: Gecko/20030311

=> Moving over to Mozilla / Layout but leaving unconfirmed in order to search
for possible dupes and to get correct component.
Component: General → Layout
Product: Phoenix → Browser
Version: unspecified → Trunk

Comment 7

15 years ago
reassigning to default QA and owner of component...
Assignee: blaker → other
QA Contact: asa → ian

Comment 8

15 years ago
Disabling smooth scrolling doesn't affect this bug.

Comment 9

15 years ago
-> regression
Severity: normal → minor
Keywords: regression

Comment 10

15 years ago

*** This bug has been marked as a duplicate of 199897 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 11

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.