flash 6 is not displayed

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: david_fire4, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030505
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030505

On the given URL, on the left hand side, there's a gap. IN IE6 there's a flash
in that place. In Mozilla it is not displayed. I have Macromedia Flash 6 installed.

Reproducible: Always

Steps to Reproduce:
1.go to the URL
2.See for yourself
3.

Actual Results:  
The flsh wasn't displayed

Expected Results:  
display the flash

Comment 1

16 years ago
I can confirm the problem with 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4a) Gecko/20030401
All other FLAS (scriptable, too) works fine on my mozilla.

In the left one of the 3 columns there is (below 2 gif-pictures) a white area,
where IE6 shows a flash animation. With Mozilla, on a rightclick into the area I
get the normal information "about macromedia flash ...", but no animated picture.

Rainer
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
http://www.macromedia.com/software/flash/about/

It seems that mozilla is able to play flash movies but not able to display flash
elements in <object> 

Comment 3

15 years ago
I think in the new versions the support of wrong inclusion of flash files was
removed. The flash animations of many pages are not displayed any more.
Please tell the author to include flash like described here:
http://www.alistapart.com/articles/flashsatay/
and then try again.

Comment 4

12 years ago
WFM with flash 9 due to web page change or newer version flash. I don't see how to determine which unless someone can get there hands on flash 6 these days.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060918 SeaMonkey/1.5a

marking WFM. 
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Comment 5

12 years ago
Also WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5 and player 10.1 (?). Seems we can close this bug.
You need to log in before you can comment on or make changes to this bug.