Trash count in mail does not reflect status after emptying trash even though mails are deleted.

RESOLVED DUPLICATE of bug 161999

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 161999
15 years ago
13 years ago

People

(Reporter: George K, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4a) Gecko/20030401

After emptying trash , the count of the messages is not changed even though the
messages are deleted from the message list window.. This seems to be a
constitent behaviour, whether the mails in trash are marked read or not.

Reproducible: Always

Steps to Reproduce:
1.Delete a few mails(say 3) to put them in trash.
2.Click Empty trash.


Actual Results:  
The mails were removed from trash but the trash Count remained at 3.

Expected Results:  
The trash count should be 0

*** This bug has been marked as a duplicate of 161999 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.