content of sidebar not visible if you close it before exiting

VERIFIED DUPLICATE of bug 195213

Status

SeaMonkey
Sidebar
--
minor
VERIFIED DUPLICATE of bug 195213
15 years ago
13 years ago

People

(Reporter: jean, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

When you close or reduce the sidebar before exiting Mozilla and reopen it after
a new launch of the browser, the content of the sidebar is grayed. If you choose
view -> show/hide -> sidebar then the content of the sidebar is displayed correctly.

Reproducible: Always

Steps to Reproduce:
1.Open the browser
2.reduce the sidebar
3.Exit the browser
4.Relaunch the browser
5.Click on the sidebar

Actual Results:  
Sidebar is grayed

Expected Results:  
display the usual content of the sidebar

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 195213 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
QA Contact: sujay → gbush

Comment 3

15 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.