Browser (often) crashes secounds after it has loaded in www.dagbladet.no

VERIFIED DUPLICATE of bug 200511

Status

--
critical
VERIFIED DUPLICATE of bug 200511
16 years ago
14 years ago

People

(Reporter: xn--mlform-iua, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030505
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030505

For a long period (months and several post-MOzilla-1.0 builds, including also
firebird for OSX) Mozilla crashes when www.dagbladet.no is loaded, or when i try
to open more pages than the home page of www.dagbladet.no. I believe that I have
filed more close to 50 crash reports with the built in reporter in Mozilla.

The fact that it does not happen every time I go www.dagbladet.no probably hints
that their page varies from time to time and even minute to minute (as it is a
major daily newspapers web site).

Reproducible: Sometimes

Steps to Reproduce:
1. Go to www.dagbladet.no
2. Eventually try to open another page (in another *tab* usually) 
3. And then, if you have turned it on, the Console log program of
   OSX will usually begin to launch befor you realize that Mozilla...
Actual Results:  
...MOzilla is crashing

Expected Results:  
Not crashed at all.

I asked some PC users once. At the momens they tested, they had no problems with
this web site.
Reporter:
Can you attach a OS X crashlog ?
DO you have a Talkback ID from that crash ?
Severity: major → critical
Keywords: crash
Summary: Browser (often) crashes secounds after it has loaded in www.dagbladet.no → Browser (often) crashes secounds after it has loaded in www.dagbladet.no
(Reporter)

Comment 2

16 years ago
Created attachment 122592 [details]
Crash log created by OSX. Corresponding Talkback ID: TB255866W
Can you please try to upgrade your flash plugin ?


*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
Oh, millions of thank you's. That solved it indeed! Thanks. Danke. Uzw...

Updated

16 years ago
Summary: Browser (often) crashes secounds after it has loaded in www.dagbladet.no → Browser (often) crashes seconds after it has loaded in www.dagbladet.no [@ GetQDGlobalsBlack]
nice and no problem !
BTW: A stack is always very helpfull (found the dupe with it) and you can send 
1 million Talkback reports but we can't fix this because the flash plugin caused
this

if you read the Stack you see :

ns4xPluginStreamListener::OnDataAvailable

that looks like something with plugins and after that you get many hex symbols
and this means that this is something outside of mozilla and finaly you get a
crash with "GetQDGlobalsBlack" from the flash plugin


verified dupe :-)
Status: RESOLVED → VERIFIED
Summary: Browser (often) crashes seconds after it has loaded in www.dagbladet.no [@ GetQDGlobalsBlack] → Browser (often) crashes secounds after it has loaded in www.dagbladet.no
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.