Closed Bug 204648 Opened 18 years ago Closed 18 years ago

Saving cached item pegs CPU, hanging browser for several seconds

Categories

(Core Graveyard :: File Handling, defect)

x86
Windows NT
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 159107

People

(Reporter: casper, Assigned: law)

Details

(Keywords: perf)

Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3) Gecko/20030312

Saving an item that is cached will peg the CPU for several seconds.  During this
time the UI is unresponsive, and Moz won't handle any network traffic (my LAN
monitor shows up/down traffic stops).
I've tried clearing the cache, stopping Moz and deleting all cache files
(_CACHE*), and turning off Norton AntiVirus.  Nothing helps.

Willing to run a trace if needed.
Duplicate, solved by deleting downloads.rdf

*** This bug has been marked as a duplicate of 159107 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.