gamespy.com - Large gray area sometimes appears in middle of page

RESOLVED DUPLICATE of bug 179873

Status

Tech Evangelism Graveyard
English US
RESOLVED DUPLICATE of bug 179873
15 years ago
3 years ago

People

(Reporter: Warner Young, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
Sometimes when visiting http://www.gamespy.com, there'll be a large gray block
in the middle, causing the contents to be much wider than they should be. 
Often, doing a reload will make this go away.

I've seen this on and off for months, using both Mozilla normal and Mozilla
Firebird.  Just saw it again with Firebird build 20030504, Win98SE.  (Will
attach screenshot after this).

I'm guessing this is a dupe, but I'm not sure what the root cause is.
(Reporter)

Comment 1

15 years ago
Created attachment 122642 [details]
Screenshot of the problem

Shot showing the large gray area between the left column and the rest of the
page.

Comment 2

15 years ago
*** Bug 206217 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
To TE. The page purports to be XHTML Transitional, but contains approximately
one hundred errors (beginning with a bad DOCTYPE) that, when corrected, result
in correct page display.

The site developer should be contacted and urged to correct their pages to be
valid and well-formed XHTML.
Assignee: other → susiew
Component: Layout → US General
OS: Windows 98 → All
Product: Browser → Tech Evangelism
QA Contact: ian → zach
Hardware: PC → All
Version: Trunk → unspecified
(Reporter)

Comment 4

15 years ago
Greg, do you know what it is in the HTML that causes this?  The reason I ask is
that this problem seems intermittent, and there have been a few occasions (not
often, though) where doing a force reload will cause the problem to go away,
which makes it sound like it could be a Mozilla bug.

Comment 5

15 years ago
It's probably the extra </td> and </tr> tags. It's not a Mozilla bug. The XHTML
is just bad.

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
(Reporter)

Comment 7

15 years ago
This may actually be a duplicate of bug 179873.

Updated

15 years ago
Summary: Large gray area sometimes appears in middle of page → gamespy.com - Large gray area sometimes appears in middle of page

Comment 8

15 years ago
Duping to bug 179873, which also is about gamespy showing the content to the
right and leaving a blank grey cell. See bug 179873 comment 0.

Please reopen if you disagree.

Comment 9

15 years ago
Doh! Forgot to dupe it...

*** This bug has been marked as a duplicate of 179873 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.