Error while installation of 1.3.1 with fatal error 618 (Couldn't open xpistub library)

VERIFIED DUPLICATE of bug 180810

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 180810
15 years ago
13 years ago

People

(Reporter: Berthold, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

While installation of Mozilla 1.3.1 the error pops up.
I've tested the installer-version and the talkback-version.

Reproducible: Always

Steps to Reproduce:
1. Just try to install
2.
3.
(Reporter)

Comment 1

15 years ago
Created attachment 122740 [details]
error message
(Reporter)

Comment 2

15 years ago
Created attachment 122741 [details]
installation progress bar

Updated

15 years ago
QA Contact: bugzilla → gbush

Comment 3

15 years ago
I'm also seeing this with the latest mozilla-i686-pc-linux-gnu-sea.tar.gz from
/pub/mozilla/nightly/latest (timestamp May  8 13:08).

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 180810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.