news ticker from one tab appears in all tabs of window

VERIFIED DUPLICATE of bug 162134

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 162134
15 years ago
15 years ago

People

(Reporter: Michael McIntye, Assigned: rogerl (gone))

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

viewing http://news.bbc.co.uk/ one can see the horizontally scrolling news
ticker near the top of the page which is fine. But upon opening another tab, the
same news ticker from BBC appears in the new tab on top of whatever else is loaded.

Reproducible: Always

Steps to Reproduce:
1. goto http://news.bbc.co.uk/
2. wait for horizontally scrolling news ticker to begin
3. open a new tab, blank or with URL
4. 

Actual Results:  
scrolling news from BBC appears on new tab whether blank or loading a new URL

Expected Results:  
Not disply the first Tab's news ticker in other tabs.

Comment 1

15 years ago
this is a dupe of bug 162134

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
Verified Duplicate. Note this is not a JavaScript Engine issue. 

Michael: thank you for this report. You have been cc'ed on
bug 162134 so you can follow progress on this issue -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.