XBL Test #2 crashes browser [@ nsEventStateManager::GenerateMouseEnterExit]

VERIFIED DUPLICATE of bug 204781

Status

()

Core
XBL
--
critical
VERIFIED DUPLICATE of bug 204781
15 years ago
15 years ago

People

(Reporter: Eric H, Assigned: David Hyatt)

Tracking

({crash, topcrash})

Trunk
crash, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

The test simply fails.  Mouse goes over the div, the colored border changes as
it's supposed to, then the browser crashes.

Reproducible: Sometimes

Steps to Reproduce:
1. Load XBL Test #2 "Rollover Madness"
2. Move mouse over red div box.
3. Watch Moz crash as it can't handle the madness...

Actual Results:  
Mozilla crashes, Feedback Agent appears.

Expected Results:  
Not have crashed.

Appname: mozilla.exe AppVer: 1.4.20030.50704 ModName: gklayout.dll
ModVer: 1.4.20030.50704 Offset: 000da25e

Talkback incident ID:  TB19913867Y and TB19913865H

Plugins installed in Mozilla: RadialContext, Leech (neither having to do with
this crash afaik)

Comment 1

15 years ago
Reproduced using FizzillaMach/2003-05-07-14-trunk (1.4b), crashing in
nsEventStateManager::GenerateMouseEnterExit. Stack is that of bug 204781, so
resolving dup.

*** This bug has been marked as a duplicate of 204781 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: crash
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: XBL Test #2 crashes browser → XBL Test #2 crashes browser [@ nsEventStateManager::GenerateMouseEnterExit]

Comment 2

15 years ago
yup...was just about to mark this a dup.  mid-air collision though...so marking
this verified.
Status: RESOLVED → VERIFIED
Keywords: topcrash
*** Bug 205010 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
*** Bug 205248 has been marked as a duplicate of this bug. ***
Crash Signature: [@ nsEventStateManager::GenerateMouseEnterExit]
You need to log in before you can comment on or make changes to this bug.