The file /content/messenger.xul cannot be found. Please check the location and try again.

RESOLVED DUPLICATE of bug 204882

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 204882
15 years ago
13 years ago

People

(Reporter: Bob Kavula, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030508
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030508

I downloaded the latest build and installed it.  At first the browser would not
start after the install.  I uninstalled and reinstalled and got the message "The
file /content/messenger.xul cannot be found.  Please check the location and try
again."  The browser openned but no mail client.  THe icon is missing from the
task bar and there is no selection in the Window drop down.

Reproducible: Always

Steps to Reproduce:
1.See above
2.
3.
Please search before you file a bug.


*** This bug has been marked as a duplicate of 204882 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.