Status

SeaMonkey
UI Design
RESOLVED DUPLICATE of bug 42339
15 years ago
10 years ago

People

(Reporter: bobo, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

I'd like you to add Apply button in Edit->Preferences window

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Please search already existing bug reports before filing a new one.

*** This bug has been marked as a duplicate of 42339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.