Personal toolbar folder doesn't get set on first window following launch.

RESOLVED DUPLICATE of bug 204022

Status

--
minor
RESOLVED DUPLICATE of bug 204022
16 years ago
14 years ago

People

(Reporter: dafydd, Assigned: p_ch)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030505
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030505

This also appeared in 20030503.

Launch Mozilla. Note that the only bookmark icons that appear in the bookmarks
toolbar are "Home" and "Bookmarks," even if a Personal Toolbar Folder exists and
is populated.

File Menu -> New... -> Browser window

will launch windows with the full toolbar entries. The second and any subsequent
windows will have the full set of toolbar folder entries.

Reproducible: Always

Steps to Reproduce:
1. Launch Mozilla
2. Note that the bookmarks toolbar is not properly populated.
3. File -> New... -> Browser window ===> All subsequent windows have a bookmarks
toolbar that is properly populated.

Actual Results:  
As described.

Expected Results:  
Mozilla should properly populate the bookmarks toolbar on launch.

Comment 1

16 years ago
Reproter, please search for duplicates before you file a new bug. And it's also
mentioned in the release notes (at the top) !

*** This bug has been marked as a duplicate of 204022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.