unknown entity on startup in remote-panels.rdf in commercial build

VERIFIED FIXED in M12

Status

P3
normal
VERIFIED FIXED
19 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fix ready.)

on start up of the commercial product, I get

chrome://sidebar/content/remote-panels.rdf', Line Number: 10, Col Number: 28, De
scription: undefined entity
Source Line:        <RDF:Description ID="&sidebar.panel.weather.label;">

the problem is

mozilla/xpfe/components/sidebar/resources/remote-panels.rdf

changed but

ns/xpfe/components/sidebar/resources/remote-panels.rdf

didn't.

I see this in today's commercial build, 12-1-99

the breakage happened with slamm's 11-29 check in.
Summary: unknown entity on startup in commercial build, because → unknown entity on startup in remote-panels.rdf in commercial build
fix summary.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Whiteboard: fix ready.
Target Milestone: M12
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 2

19 years ago
Checked in fix.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
verified 12/2
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.