Crash if Javascript is enabled

VERIFIED DUPLICATE of bug 191913

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 191913
15 years ago
15 years ago

People

(Reporter: Régis Décamps, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows 95; FREEvip)
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Situations:
a- Javascript disabled -> works fine
b- Javascript enabled, "move or resize existing windows", "raise or lower 
window", ..., and "change i,ages" not allowed -> Crash
c- Javascript enabled, everything allowed -> Crash

Reproducible: Always

Steps to Reproduce:
1. Enter http://www.pagesjaunes.fr/pj.cgi?

Actual Results:  
Once the page has been fully loaded, Phoenix crashes.


PHOENIX a causé une défaillance de page dans le module PHOENIX.EXE à 
0137:005b260e.
Registres :
EAX=00000000 CS=0137 EIP=005b260e EFLGS=00010246
EBX=00000000 SS=013f ESP=00dbf558 EBP=00dbf588
ECX=02aca090 DS=013f ESI=02aca4a0 FS=10df
EDX=ffffffff ES=013f EDI=00000001 GS=0000
Octets à CS : EIP :
8b 08 ff 51 04 83 66 24 00 89 7e 1c 33 c0 5f 5e 
Etat de la pile :
00000000 02aca4a0 02aab2e0 005b412c 00000000 00000000 00000000 ffffffff 
00000013 00000012 02ab5d80 ffffffff 00dbf5bc 004bf68b 02aca4a0 00000000

Comment 1

15 years ago
Before reporting bugs for Phoenix, please read the bug filing instructions.
http://texturizer.net/firebird/bugs.html

*** This bug has been marked as a duplicate of 191913 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.