Closed Bug 205128 Opened 17 years ago Closed 17 years ago

Acronym tag's "title" element displays incorrectly when title linewraps in source file.

Categories

(Core :: Layout, defect, trivial)

x86
Linux
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 67127

People

(Reporter: mhoye, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.3) Gecko/20030327 Debian/1.3-4

That's it, really - Abuse the acronym tag by putting a really long acronym in 
it, throw in a couple of line breaks, and you get those pretty little
squares-with-numbers-in-them in the acronym's popup. 

Reproducible: Always

Steps to Reproduce:
1. Create an acronym element with some linebreaks in the "title" attribute.
2. Mouseover it.
3. Look at the results.

Actual Results:  

It displayed whitespace as square don't-know characters.

Expected Results:  

Ignored the linewraps.

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.