Does not open system default mail program when an e-mail link is selected

RESOLVED DUPLICATE of bug 11459

Status

SeaMonkey
Preferences
RESOLVED DUPLICATE of bug 11459
15 years ago
4 years ago

People

(Reporter: Mike, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4a) Gecko/20030401

When an e-mail link is selected (i.e., mailto:xyz@someplace.org) on a web page,
it does not open to the system default mail program, in this case Outlook
Express, but opens Mozilla mail program.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Open the system default mail program.

Comment 1

15 years ago
I'm sure this has been filed already. Additionally the following pref should
work for you (either via about:config or user.js)

user_pref("network.protocol-handler.external.mailto", true);

Whiteboard: DUPEME

Comment 2

15 years ago
.
Assignee: general → ben
Component: Browser-General → Preferences
QA Contact: general → sairuh

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.