Edit -> Preferences does not launch preferences window

RESOLVED DUPLICATE of bug 205236

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 205236
15 years ago
14 years ago

People

(Reporter: Barry Ries, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030511
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/2003051105

clicked on Edit, ten Preferences, no Preferences window appears...

Reproducible: Always

Steps to Reproduce:
1. click on edit
2. click on preferences
3. wait for preferences widow to appear.... and it never does

Actual Results:  
no preferences window

Expected Results:  
expected a preferences window

Comment 1

15 years ago
sounds like bug 205124

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 205236 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
BTW - a workaround is to change browser.cache.check_doc_frequency from 1 to 3.
Either via about:config or edit your prefs.js

Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.