Closed Bug 205358 Opened 17 years ago Closed 17 years ago

warning: comma at end of enumerator list (nsTabFocusModel)

Categories

(Core :: DOM: UI Events & Focus Handling, defect, trivial)

x86
BeOS
defect
Not set
trivial

Tracking

()

RESOLVED FIXED

People

(Reporter: timeless, Assigned: timeless)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

/swap/BEOS/mozilla/content/events/src/nsEventStateManager.h:81:
warning: comma at end of enumerator list
Attached patch fix warningSplinter Review
Attachment #123034 - Flags: superreview?(jst)
Attachment #123034 - Flags: review?(aaronl)
Comment on attachment 123034 [details] [diff] [review]
fix warning

sr=jst
Attachment #123034 - Flags: superreview?(jst) → superreview+
Attachment #123034 - Flags: review?(aaronl) → review+
checked in
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
*** Bug 189712 has been marked as a duplicate of this bug. ***
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.