Help->Release Notes Link Needs Updating

VERIFIED FIXED in Firebird0.6

Status

()

Firefox
General
VERIFIED FIXED
15 years ago
15 years ago

People

(Reporter: Robert Parenton, Assigned: asa)

Tracking

unspecified
Firebird0.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030504 Mozilla Firebird/0.6

Help->Release Notes link needs to be updated to
http://www.mozilla.org/projectsfirebird/phoenix-release-notes.html

Reproducible: Always

Steps to Reproduce:
(Reporter)

Updated

15 years ago
Blocks: 202233
(Reporter)

Comment 1

15 years ago
Created attachment 123101 [details] [diff] [review]
Patch to update Release Notes link
(Reporter)

Comment 2

15 years ago
Comment on attachment 123101 [details] [diff] [review]
Patch to update Release Notes link

Requesting review from Blake Ross.
Attachment #123101 - Flags: review?(blaker)

Comment 3

15 years ago
Confirming and setting target milestone to make sure this one isn't missed.
Severity: minor → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Target Milestone: --- → Phoenix0.6

Comment 4

15 years ago
The file should be renamed to firebird-release-notes.html.
(Reporter)

Comment 5

15 years ago
To rename the file in the link, the file must first be renamed on the server. 
Currently, http://www.mozilla.org/projects/firebird/firebird-release-notes.html
does not exist.  I can easily update the patch if the file on the server is renamed.

Updated

15 years ago
Attachment #123101 - Flags: review?(blaker) → review?(asa)

Comment 6

15 years ago
Reassigning to Asa, since he did all the website and hyperlink stuff in the past.
Assignee: blaker → asa

Comment 7

15 years ago
Asa, take this bug and change the menu link to
http://www.mozilla.org/projects/firebird/release-notes.html.

I can put up the release notes draft there.

Comment 8

15 years ago
Comment on attachment 123101 [details] [diff] [review]
Patch to update Release Notes link

The word "phoenix" should not be in the release notes link. Either replace it
with "firebird" or (preferably) remove it alltogether to make the final url:

http://www.mozilla.org/projects/firebird/release-notes.html
Attachment #123101 - Attachment is obsolete: true

Comment 9

15 years ago
Comment on attachment 123101 [details] [diff] [review]
Patch to update Release Notes link

The word "phoenix" should not be in the release notes link. Either replace it
with "firebird" or (preferably) remove it alltogether to make the final url:

http://www.mozilla.org/projects/firebird/release-notes.html
Attachment #123101 - Flags: review?(asa) → review-
(Reporter)

Comment 10

15 years ago
Created attachment 123157 [details] [diff] [review]
Updated patch as per David Tenser's request

Just checked http://www.mozilla.org/projects/firebird/release-notes.html and it
now exists.
(Reporter)

Comment 11

15 years ago
Comment on attachment 123157 [details] [diff] [review]
Updated patch as per David Tenser's request

Requesting review of updated patch from David Tenser.

Also, if this patch is approved, someone will need to check it in for me or I
will need to be given perms to do so.

Granting me perms would be nice, as I would like to help take care of a lot of
the minor/trivial issues like these to allow the devs to spend their time on
more important issues.	If this is acceptable, please let me know how to go
about becoming authorized to do so.  Thanks.
Attachment #123157 - Flags: review?(david.tenser)

Comment 12

15 years ago
Comment on attachment 123157 [details] [diff] [review]
Updated patch as per David Tenser's request

This looks good to me.
Attachment #123157 - Flags: review?(david.tenser) → review+
(Assignee)

Comment 13

15 years ago
checked in. thanks guys. 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.